슬라이드 2008 새로운 기능 |
|
|
슬라이드 2008은 리눅스용 프레젠테이션 프로그램입니다. 한글과컴퓨터 슬라이드 2008은 다양하고 화사한 배경 서식과 여러 가지 애니메이션 효과를 제공하여 쉽고 빠르게 멋진 프레젠테이션을 수행할 수 있습니다.
또한 마이크로소프트 파워포인트와 호환되며 같은 메뉴 구조를 가지고 있어 기존의 파워포인트 사용자도 슬라이드 2008을 쉽게 사용할 수 있습니다. 새로운 사용법을 익힐 번거로움이 없는 슬라이드 2008은 기존 사용자는 물론, 초보자도 쉽고 편리하게 사용할 수 있는 프레젠테이션 프로그램입니다.
화려한 애니메이션 기능 구현하나의 개체에 두 가지 이상의 애니메이션 효과를 설정할 수 있도록 기능을 구현하였습니다. 또한 여러 개체에 설정된 애니메이션을 동시에 구현하고, 상하 위치(z-order)에 따른 애니메이션을 구현하여 보다 다채로운 애니메이션 효과를 설정할 수 있게 되었습니다.
애니메이션 효과는 [슬라이드 쇼-애니메이션 효과]를 실행하면 나타나는 [개체 애니메이션] 작업 창에서 설정할 수 있습니다.
[슬라이드 쇼-애니메이션 효과]를 선택하면 나타나는 [개체 애니메이션] 작업 창에 이동 경로 애니메이션 기능을 추가하였습니다. 선택한 개체가 지정한 경로대로 움직이도록 이동 경로 애니메이션을 설정할 수 있습니다. 별, 사각형, 공, 십자형, 물방울 모양 등 기본으로 제공하는 이동 경로 모양 이외에도 사용자가 직접 경로를 그릴 수 있습니다.
[슬라이드 쇼-애니메이션 효과]를 선택하면 나타나는 [개체 애니메이션] 작업 창에 강조 애니메이션 기능을 추가하였습니다. 강조 애니메이션을 사용하면 개체에 색을 채우거나 깜박이게 하는 등 애니메이션으로 개체를 강조할 수 있습니다.
[슬라이드 쇼-애니메이션 효과]를 선택하면 나타나는 [개체 애니메이션] 작업 창에 끝내기 애니메이션을 구현하였습니다. 끝내기 애니메이션을 사용하면 특정 개체가 슬라이드 화면에서 자연스럽게 사라지도록 효과를 지정할 수 있습니다.
소리 애니메이션을 구현하였습니다. 편집 창에 삽입한 소리 파일의 재생과 일시 정지, 정지와 같은 동작을 마우스로 제어하도록 설정할 수 있습니다.
[개체 애니메이션] 작업 창에서 애니메이션의 진행 시간을 쉽게 수정할 수 있습니다. 애니메이션 효과 목록에서 각 애니메이션 효과의 진행 시간을 확인할 수 있으며, 시간 표시 막대를 마우스로 끌어 진행 시간을 조절할 수도 있습니다.
특정 개체를 선택하면 연결된 개체의 애니메이션 효과가 시작되도록 기능을 구현하였습니다. [애니메이션] 대화 상자의 [타이밍] 탭에서, 시작 옵션을 특정한 개체를 마우스로 누를 때 애니메이션 효과가 시작되도록 지정할 수 있습니다. [애니메이션] 대화 상자는 [개체 애니메이션] 작업 창의 애니메이션 효과 목록에서 빠른 메뉴의 [타이밍]을 선택하면 실행할 수 있습니다.
[개체 애니메이션] 작업 창에서 애니메이션 효과를 선택하거나 변경할 때마다 해당 효과의 결과물을 슬라이드 편집 화면에서 바로 볼 수 있는 기능을 추가하였습니다.
문서 편집 기능 강화입력한 글자나 그림이 인쇄할 때만 문서에 나타나는 워터마크 기능을 지원합니다. 문서에 넣은 워터마크는 슬라이드 편집 창이나 슬라이드 쇼에서는 보이지 않으며, 문서를 인쇄할 때만 나타납니다. 워터마크 기능을 사용하면 문서의 보안성을 보다 높일 수 있습니다.
유인물을 인쇄했을 때 간단한 필기를 할 수 있는 노트 공간을 함께 인쇄하는 기능을 추가하였습니다. 슬라이드의 아래나 옆 공간에 노트와 같은 줄을 인쇄하여, 프레젠테이션 발표를 들으면서 관련 내용을 메모할 때 편리합니다.
색상 팔레트에 [색 골라내기] 기능을 추가하였습니다.
색상 팔레트나 [색] 대화 상자에서 색을 선택하지 않고도, 다른 응용 프로그램이나 모니터 화면에서 원하는 색을 마우스로 누르면 마우스로 누른 곳의 색을 바로 선택할 수 있어 편리합니다.
키보드에 없는 문자를 입력할 수 있도록 [완성형(KS) 문자표] 기능을 추가하였습니다.
[문자표 입력] 대화 상자의 [완성형(KS) 문자표] 탭에 나타나는 KS 코드는 1987년 한국 표준 문자 세트로 지정한 2바이트 완성형 코드(KSC 5601)입니다.
글상자 안의 텍스트를 세로로 입력할 수 있도록 세로 글상자를 추가하였습니다. 고전 문학이나 조문(弔文) 등 세로 쓰기를 해야 하는 본문 내용을 삽입할 때 유용하게 사용할 수 있습니다.
글상자 회전 기능을 추가하였습니다. [모양-글상자 속성-크기-크기 및 회전-회전]에 회전 각도를 입력하면 글상자를 회전시킬 수 있습니다. 또한 [서식] 도구 상자에서 [글상자 방향 변경] 아이콘을 누르면 가로 글상자를 세로 글상자로, 세로 글상자는 가로 글상자로 방향을 바꿀 수 있습니다.
글자와 글자 사이의 간격 조절 기능을 추가하였습니다. [서식] 도구 상자에서 [자간 줄이기], [자간 늘이기] 아이콘을 누를 때마다 글자 사이 간격이 줄어들거나 늘어나, 가독성이 높은 문서를 만들 수 있습니다.
입력된 텍스트에 대해서 문자 가운데를 가로지르는 취소선 표시 기능을 추가하였습니다.
[서식] 도구 상자에서 [취소선] 아이콘을 눌러 취소선을 적용할 수 있으며, [모양-글자 모양] 대화 상자에서도 취소선 기능을 적용할 수 있습니다.
[도구] 메뉴에 [금칙 문자] 기능을 추가하여 줄의 맨 처음이나 맨 마지막에 올 수 없는 기본 금칙 처리 문자를 보여주고, [표준]과 [사용자 지정] 중에서 선택할 수 있도록 금칙 문자 사용자 설정 기능을 구현하였습니다.
필요에 따라 프로그램 내부의 금칙 처리 규정을 사용자가 직접 추가하거나 삭제할 수 있습니다. 금칙 처리 문자에서 [사용자 지정]을 선택하고 금칙 처리 문자를 추가한 경우 슬라이드 2005 이전 판에서는 슬라이드 2008에서 지정한 방식이 반영되지 않을 수 있습니다.
표에 데이터를 입력하고 수정, 삭제하는 기능을 개선하였습니다. 또한 셀 합치기/셀 나누기 기능, 셀 간격 늘이기/줄이기 기능, 표 잘라내기/복사하기/붙여 넣기 기능이 향상되어 보다 강화된 표 기능을 제공합니다.
[기본] 도구 상자에서 [되돌리기]와 [다시 실행] 기능을 사용한 이력을 확인할 수 있도록 하였습니다. [되돌리기] 단추와 [다시 실행] 단추 옆의 화살표를 누르면 작업 취소와 실행에 관한 이력을 확인할 수 있습니다. 작업 실행 목록에서 특정 작업을 선택하면 해당 시점으로 되돌아갈 수 있습니다.
레이아웃 글상자에 글자를 입력할 때, 글상자의 크기에 맞게 글자 크기를 자동으로 조정하는 기능을 추가하였습니다. [환경 설정] 대화 상자의 [편집] 탭에서 기능을 설정할 수 있습니다.
슬라이드 레이아웃을 적용한 슬라이드에서 <Ctrl+Enter>를 누르면, 현재 슬라이드에 포함된 레이아웃 글상자로 커서가 차례로 이동하도록 기능을 구현하였습니다.
단축 키로 글상자 안 커서를 이동하는 기능은 [레이아웃] 작업 창에서 슬라이드 레이아웃을 적용한 슬라이드의 레이아웃 글상자에서만 동작하며, [입력-글상자] 메뉴에서 만든 일반 글상자나 표, 그림 틀 등 레이아웃 글상자가 아닌 개체 틀로는 커서가 이동하지 않습니다.
[레이아웃] 작업 창에 [세로 제목_본문] 레이아웃을 추가하였습니다. 세로 제목과 세로 본문 레이아웃 글상자로 구성된 슬라이드 레이아웃을 적용할 수 있습니다.
슬라이드 마스터에 하이퍼링크를 지정한 그림이나 실행 단추를 삽입하면 모든 슬라이드에 공통으로 적용되는 하이퍼링크를 적용할 수 있도록 기능을 추가하였습니다.
현재 편집 화면에 컬러 효과나 회색조, 흑백 효과를 적용할 수 있도록 [보기-컬러/회색조] 기능을 추가하였습니다.
슬라이드 쇼 진행 도중에 새로운 내용을 메모하거나 기존에 입력해 둔 메모 내용을 볼 수 있도록 슬라이드 쇼 빠른 메뉴에 [메모] 기능을 추가하였습니다. 슬라이드 쇼 진행 중에 기록해야 할 내용이 생기는 경우 본문에 입력하지 않고도 간단하게 메모할 수 있어 편리합니다.
손수 제작물(UCC)의 증가와 더불어 저작권 문제에 대한 관심이 고조되고 있는 가운데, 디지털 시대에 저작권을 침해하지 않으면서도 창작물을 자유롭게 공유할 수 있는 최선의 대안으로서 저작권 국제 규약 표시인 CCL(Creative Common License)이 각광받고 있습니다.
슬라이드 문서에 CCL 마크를 삽입하여 저작권 문제를 해결할 수 있도록 [파일-CCL 넣기] 기능을 추가하였습니다.
도형 편집 기능 강화그림자 효과 기능을 다양하게 추가하여 마이크로소프트 파워포인트와의 호환성을 강화하였습니다. 또한 반투명 그림자 기능을 추가하여 그림자를 반투명하게 만들 수 있습니다.
그림자 반사 효과를 추가하여 마치 개체가 물에 비친 듯한 그림자 효과를 줄 수 있습니다. 그림자 반사 효과는 원본 개체의 50% 반투명한 그림자가 생기는 것으로, 마이크로소프트 파워포인트에서는 지원하지 않는 슬라이드 2008만의 고유 기능입니다.
[그리기] 도구 상자의 [그림자 반사 효과]에서 개체와 그림자 사이의 간격과 그림자 크기에 따라 반사된 그림자 종류를 선택할 수 있습니다.
마이크로소프트 파워포인트의 워드아트와 호환되도록 워드숍 기능을 추가하였습니다.
[입력-그림-워드숍]을 실행하면 글자에 그림자를 만들거나 회전시키는 등 다양한 효과를 적용할 수 있습니다. 슬라이드 2008에서는 25여 가지의 워드숍 템플릿을 제공합니다.
그림의 특정 부분을 투명한 색으로 설정할 수 있는 기능을 추가하였습니다.
[그림] 도구 상자에서 [투명한 색 설정] 아이콘을 누른 다음 그림이나 클립아트에서 특정한 색을 마우스로 선택하면 해당 부분이 투명한 색으로 바뀝니다.
삽입한 그림에 대해서 투명도를 지정할 수 있는 기능을 추가하였습니다.
그림이나 클립아트를 삽입한 다음 [그림 속성] 대화 상자의 [색 및 선] 탭에서 해당 그림의 투명도를 설정할 수 있습니다.
개체 일부분만 마우스 끌기 영역에 포함돼도 개체 전체가 선택되는 기능을 추가하였습니다.
[그리기] 도구 상자에서 [걸쳐진 개체 선택] 아이콘을 누른 다음 여러 개체를 마우스로 끌어 선택하면, 개체의 일부분만 마우스 끌기 영역에 포함되었더라도 해당 범위의 모든 개체를 선택할 수 있습니다.
[그리기] 도구 상자에서 삽입한 도형을 다른 모양의 도형으로 간편하게 변경할 수 있는 기능을 추가하였습니다.
삽입한 도형을 삭제했다가 다시 다른 모양의 도형을 삽입하는 일련의 불필요한 작업을 수행하지 않고도 [그리기 도구 상자-그리기-도형 변경] 기능을 이용하여 손쉽게 도형의 모양을 바꿀 수 있습니다.
자유형 선이나 자유 곡선, 원호 등으로 그린 열린 도형을 색으로 채우는 기능을 추가하였습니다.
자유형 선이나 자유 곡선으로 그린 열린 도형의 경우 [속성-색 및 선-채우기]를 적용하면 선의 시작점과 끝점을 이어 색으로 채우고, 원호의 경우는 원의 반지름과 원호로 이루어진 부분을 색으로 채웁니다.
배경색이 투명한 그림의 배경색을 색으로 채울 수 있는 기능을 추가하였습니다. 배경색이 투명한 그림을 선택한 다음 [속성-색 및 선-채우기] 항목의 [색]에서 색상을 지정하면, 그림의 배경을 지정한 색으로 채울 수 있습니다.
그림에 테두리를 만드는 기능을 추가하였습니다. [속성] 대화 상자의 [색 및 선-선] 항목을 이용하면, 클립아트나 그림 파일(*.gif, *.jpg, *.bmp 등)에 테두리를 적용하여 원하는 모양으로 그림을 편집할 수 있습니다.
여러 개의 개체를 선택한 상태에서 크기를 조절하면 선택된 모든 도형의 크기가 함께 조절되도록 크기 조절 기능을 개선하였습니다.
사용자 인터페이스 강화테마 기능을 추가하였습니다. 사용자의 취향에 따라 [슬라이드 2008], [Microsoft PowerPoint] 중에서 익숙한 테마를 선택하여 사용할 수 있습니다. [사용자 설정-테마] 탭에서 테마를 선택하면 스킨과 도구 상자, 단축 키 구성을 한꺼번에 바꾸거나 각각 지정하여 바꿀 수 있습니다.
[Microsoft PowerPoint] 테마를 선택하면 마이크로소프트 파워포인트와 유사한 스킨과 메뉴, 도구 상자, 단축 키로 구성된 화면이 제공되어 마이크로소프트 파워포인트 사용자도 익숙한 환경에서 슬라이드를 이용할 수 있습니다.
개체를 선택할 때 참고할 수 있도록 크기나 위치, 다른 개체와의 정렬 상태를 보다 직관적으로 알려주는 안내선 기능을 추가하였습니다.
개체 기준의 안내선은 동적으로 구현됨으로써 개체의 위치를 마우스로 이동하거나 크기를 조절할 때마다 안내선이 동적으로 표시됩니다.
쇼 미리 보기 슬라이더 기능을 추가하였습니다. 슬라이드 쇼 상태에서 마우스를 화면 오른쪽 끝으로 옮기면 전체 슬라이드의 미리 보기가 나타납니다. 이 기능은 마이크로소프트 파워포인트에서는 지원하지 않는 슬라이드 2008만의 고유한 기능입니다.
슬라이드 쇼 상태에서 슬라이드 진행, 화살표, 쇼 관련 설정 메뉴에 손쉽게 접근할 수 있도록 슬라이드 쇼 숨은 메뉴를 제공합니다. 슬라이드 쇼를 진행하면서 슬라이드 쇼 화면의 왼쪽 아래 부분에 마우스를 가져가면 숨은 메뉴가 나타납니다.
슬라이드 쇼를 진행하면서 마우스 포인터로 레이저 포인터를 사용한 것과 같은 효과를 줄 수 있는 [점 레이저 포인터]와 [선 레이저 포인터] 기능을 추가하였습니다. 레이저 포인터 기능을 이용하면 별도의 레이저 포인터 도구 없이도 점 모양의 레이저 빛이 화면을 가리키는 것처럼 나타낼 수 있습니다.
레이아웃, 디자인, 색 구성표, 화면 전환, 개체 애니메이션 등의 기능을 한 눈에 확인하고 사용할 수 있도록 [보기] 메뉴에 [작업 창] 기능을 추가하였습니다. 작업 창을 활용하면 문서 편집 시간을 줄이고 작업 속도를 높이는 등 효율적인 문서 작업을 할 수 있습니다.
삽입한 연결선을 다른 연결선으로 변경할 수 있는 기능을 추가하였습니다. 연결선을 선택한 다음 빠른 메뉴에서 다른 종류의 연결선을 선택하여 바로 바꿀 수 있습니다. [직선 연결선]과 [꺾인 연결선], [구부러진 연결선] 중 하나를 선택하면 연결선이 선택한 모양으로 바뀝니다.
새 프레젠테이션 문서를 여는 방식을 대화 상자 방식에서 작업 창 형태의 접근 방식으로 변경하였습니다. [파일-새 문서]를 선택하면 새 창이 열리고 새 프레젠테이션 문서가 나타납니다. 문서의 레이아웃은 [레이아웃] 작업 창에서 변경할 수 있습니다.
슬라이드 쇼 상태에서 마우스 포인터 위치에 스포트라이팅 효과를 적용할 수 있도록 [스포트라이팅 포인터] 기능을 추가하였습니다. 스포트라이팅 포인터 기능을 이용하면 슬라이드 쇼의 특정 부분을 조명하여 강조하거나 돋보이게 할 수 있습니다.
슬라이드 쇼를 진행하면서 큰 화살표, 지휘봉, 마우스, 손 모양, 전구, 마술봉, 고양이 모양과 같은 이미지 포인터를 사용할 수 있도록 이미지 포인터 기능을 추가하였습니다. 이미지 포인터를 움직여 강조하고 싶은 곳을 가리키면서 발표를 진행할 수 있습니다.
한글, 영문, 일문을 한 문장에 입력한 다음 밑줄을 적용하면 밑줄이 가지런하게 나타나도록 밑줄 모양을 개선하였습니다.
두 개 이상의 프레젠테이션 문서를 선택하여 마치 한 개의 문서처럼 이어서 슬라이드 쇼를 진행할 수 있도록 [슬라이드 쇼-여러 문서 슬라이드 쇼] 기능을 추가하였습니다.
문서 하나의 슬라이드 쇼가 끝나면 끝을 알려주고 바로 다음 문서의 슬라이드 쇼를 이어서 보여 주는 방식과, 마치 하나의 문서처럼 한 번에 이어서 슬라이드 쇼를 보여 주는 방식이 있습니다.