최근 작업 문서 <Alt+F3>

 

파일-최근 작업 문서

최근에 불러오거나 저장했던 문서의 목록을 보여 줍니다. 몇 개의 자주 쓰이는 문서들이 있을 때에는 이 목록에서 골라 쉽게 불러올 수 있습니다.

따라 하기

  1. [파일-최근 작업 문서]를 실행하면 [불러오기] 대화 상자에 사용자가 최근에 불러왔던 문서의 목록이 보입니다.
  2. 또는

    [파일-불러오기]를 실행한 다음 [불러오기] 대화 상자의 빨리 가기 목록에서 [최근 문서]를 선택하면 사용자가 최근에 불러왔던 문서의 목록이 보입니다.

참고

여러 폴더의 문서를 모두 표시

최근 작업 문서 파일 목록 상자에서는 여러 폴더에 있는 문서를 모두 한 화면에 표시합니다. 따라서 사용자가 최근에 작업한 서로 다른 폴더에 저장되어 있는 문서를 다시 부르고자 할 때 좀 더 편하게 문서를 찾아 불러올 수 있습니다.

[기본] 도구 상자에서 최근 작업 문서 열기

[기본] 도구 상자에서 [불러오기] 아이콘()의 화살표를 누르면 최근 작업 문서 목록이 최대 9개까지 나타납니다. 여기서 필요한 파일을 골라 불러올 수 있습니다.

[파일] 메뉴에서 최근 작업 문서 열기

주 메뉴에서 [파일]을 열면 기능 목록 아래쪽 [끝] 메뉴 바로 위에 최근 작업 문서 목록이 9개까지 보입니다. 여기서 필요한 파일을 골라 다시 불러올 수 있습니다.

최근 작업 문서 목록 관리

[불러오기] 대화 상자의 최근 작업 문서 목록에서 파일 이름을 선택한 다음 마우스 오른쪽 단추를 눌러 [삭제]를 누르거나 글자판에서 <Delete>를 누르면, 최근 작업 문서 목록에 기록되어 있는 파일 이름을 지울 수 있습니다.

최근 작업 문서 목록은 단지 목록일 뿐 불러오기 파일 목록 창에서 보여 주는 것과 같이 실제 파일 자체를 나타내는 것은 아닙니다.

따라서 최근 작업 문서 목록에 있는 파일 이름은 사용자가 마음대로 지울 수 있습니다. 최근 작업 문서 목록 상자에 있는 파일 이름을 지워도 실제 파일이 디스크에서 지워지는 것은 아닙니다.

최근 문서 개수 설정

[도구-환경 설정-편집] 탭에서 최근 문서 목록을 몇 개까지 보이게 할 것인지 1~9 사이에서 정할 수 있습니다.

[메뉴에 최근 문서 보이기]를 선택 해제하면 [파일] 메뉴를 눌렀을 때 아래쪽에 최근 작업 문서 목록이 나타나지 않습니다.

하지만 [기본] 도구 상자의 [불러오기] 아이콘의 화살표를 누르면 나타나는 최근 작업 문서 목록은 최근 문서 개수 설정에 상관없이 항상 최대 9개의 최근 문서 목록을 보여 줍니다.

관련 기능